Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Quad loses connection to transmitter often

  1. #1

    Quad loses connection to transmitter often

    So I have only about 5 flights in and this is a reoccurring problem. It started the first day. I unpacked everything, charged the battery to be sure it was full and flew the One S. I flew over my bed in case of pilot error so any crashes were softened. The connection between transmitter and quad does not break during flight. It only seems to happen after a hard landing or crash. The flight time does not seem to matter. It can happen after a few minutes of flight or at the end of battery run time.

    Here is the basic sequence of events.
    Fly
    Land hard/crash
    LED on quad turns off
    Turns back on solid green and will not reconnect to transmitter without unplugging the battery and plugging back in.

    My house does not have excessive 2.4Ghz noise, just a single wifi router. This connection loss concerns me that I got a faulty unit. I posted a youtube video of what the connection problem looks like. I did not capture from flight to connection loss as I never know when the link will fail.

    Video link:
    http://youtu.be/HWjFKN7Ad7g

    Thanks

  2. #2
    Hi there,

    Welcome to the RC Logger forum. My name is Adam. I am a support member with RC Logger. The EYE One S is equipped with a motor blocking shutdown feature. Once a crash occurs and a motor is stopped the EYE One S will shut down to avoid motors from overloading the main flight control. Once this occurs the LED on the top of the uit will flash red quickly. In order to re-initialize the unit you must unplug and re-plug in the lipo battery. This should change the status LED back to slow flashing. (color depending on which flight mode you are in )

    If the issue is pertaining to binding. Please try re-binding your Tx, and unit on a different channel (five are available). This process can be performed by following the instructions in your manual.

    Please let me know if this fixes the issue you are experiencing.

    Thanks!

    Adam
    Go big, fly hard.

  3. #3
    I don't think the problem is motor stoppage. I've never seen the flashing red LED.

    I was flying today and was skating the quad on its' skids across my hardwood floor. The quad bumped into a rug on the floor pretty softly. I shut the throttle off since I could not lift off with the skids under the carpet. The connection dropped and I had to reset the battery connection. This was not a crash, the props did not stop - just a slow bump of the plastic skids into a rug.

    I did think the binding might be the problem. I have re-binded the xmitter and quad once. I could try it again tho.

    Mike

  4. #4
    Hi Mike,

    Thanks for explaining.
    Have you tried flying the model in another location? This will help to verify if there is or is not a communication issue, or if the issue is interference related.

    Looking forward to helping you get this issue sorted out.

    Regards,

    Adam
    Go big, fly hard.

  5. #5
    see rci technical release note 201100112v2 this fixed my problem

  6. #6
    I'm having the same exact issue as the OP. The green led goes through a continuous mode where it stays on, and then shuts off. The only way to get it reestablished is to disconnect the battery and reconnect. It doesn't disconnect during flight, but after you land.

  7. #7
    Hi there,

    Welcome to the RC Logger forum. Sorry to hear your having issues with the RC EYE. Hopefully we can support you here. Firstly, do you own the RC EYE one or RC EYE one S version? If you own the non S version, then you may be able to change channels on the unit. Also please Try the above recommended re-calibration procedure.
    http://www.rclogger.com/index.php?cl...1c4c28cca92c44

    Regards,

    Adam
    Go big, fly hard.

  8. #8
    I have the S version. I tried the re-calibration but it still loses connection over a short period of time.

  9. #9
    I am having the same problem as this. When I plug in the battery , it is a solid green light. The quad does not fly at all. I have tried binding and no change. Has anyone found a fix?

  10. #10
    I have the same issue. As long as I fly it it is fine. But as soon as I land it even on a soft bed and a very soft landing the ligth turns solid then off and I have to pull the battery out and plug it back in. I have only had this thing for about 2 days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •