Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: [FIXED] Motor do not respond to throttle at start.

  1. #11

  2. #12
    Hello,

    I am a new owner of the xtreme and new to quads. I have just had a very similar issue. I was flying my xtreme and did have a collision into the grass. After I checked it out visually I started the motors. I immediately noticed the front right motor was not giving lift like the others. I shut it down and examined the motor but found nothing wrong. When I tried to start the engines again both the front and back right motors will not start. The light goes to blinking red and stopping the other motors in a few seconds. since then replaced both right motors, reset the tx, and rebinded the tx multiple times to no avail. What should I try next?

  3. #13
    I also tried the cleaning of the flight controller with no luck. Is there anything else left to do? Do I need to get a new flight controller?

  4. #14
    Hi there,

    Please be sure to check each motor wire connection at the terminal on the main flight control board. If you are 100% confident all wires are snug, then move onto the motor itself. The motor wire leads are connected into the windings. YOu crash may have damaged the leads at that point. Please feel free to post some close up picture of these area's I have suggested, and we would be happy to take a look for you.

    Regards,

    Adam
    Go big, fly hard.

  5. #15
    Adam I greatly appreciate the help. I am pretty sure it is not the motors at this point. I do believe I may have had at least one motor problem but I replaced both right motors to be safe. I even tried moving the left motors to the right side and vice versa(changed props as well). Even when the motors were physically moved to opposite sides the problem stayed on the right side. At this point I think the issue must be either the flight controller or Tx but I am not sure how to prove it.

    I will post some photos as you requested when I get a chance just to be safe. Thanks again.
    Last edited by PGood; 24.07.2014 at 05:06.

  6. #16
    Here are the pictures requested. They are not great but hopefully help. Thanks again.

    Click image for larger version. 

Name:	RightFrontConnection.jpg 
Views:	168 
Size:	693.0 KB 
ID:	792Click image for larger version. 

Name:	RightFrontMotor.jpg 
Views:	141 
Size:	536.9 KB 
ID:	794Click image for larger version. 

Name:	RightRearConnection.jpg 
Views:	147 
Size:	603.3 KB 
ID:	796Click image for larger version. 

Name:	RightRearMotor.jpg 
Views:	134 
Size:	526.2 KB 
ID:	798
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	rightbackmotor2.jpg 
Views:	146 
Size:	414.4 KB 
ID:	800   Click image for larger version. 

Name:	rightfrontmotor2.jpg 
Views:	129 
Size:	486.3 KB 
ID:	802  
    Last edited by PGood; 24.07.2014 at 19:24.

  7. #17
    PGood,

    You could try a Tx re-calibration. It's at least worth a shot. Here is a video explaining how to perform it.

  8. #18
    Thanks, this video did help me.. Any reason why I lost the connection?? I just got RCLogger about 3 days ago and this just happened today. (minor panic attack lol)

  9. #19
    Quote Originally Posted by eclass82 View Post
    Thanks, this video did help me.. Any reason why I lost the connection?? I just got RCLogger about 3 days ago and this just happened today. (minor panic attack lol)
    Hey eclass82,

    Could you please explain a little more what happened? You mean your quad shut off or was it still powered but had no control from the transmitter? Were the lights still on on the quadcopter when this happened? Also just to confirm you are talking about the EYE One Xtreme?

    We certainly are here to help and having a little more information can help us troubleshoot a little better.

  10. #20
    Hi, yes its the Xtreme, I didn't use it for 2 days so I set it aside however, yesterday using the stock control, I was able to get it to "start up" but the throttle didn't responded to up or down. I had the green light on and was able to active the flash light LED's but that was all..... :/ The youtube video was able to get me back up and running. still, seems strange...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •