Page 4 of 4 FirstFirst ... 234
Results 31 to 35 of 35

Thread: Data-Link Module

  1. #31
    I just tried my first flight with the Datalink module, first of all the EYEControl software was VERY slow, it took approximately 10 seconds for each tap of the screen on my iPhone 6Plus S to register. I was able to completely build a flight profile and save the profile. However, right below the menu, was a red triangle with the phrase "Calibration Needed". I tried to exit back to the main menu of the EYEControl app, then run the calibration of the Gyro, and that wouldn't function. Long story short, I ended up rebooting everything, phone, NovaX, and transmitter (after removing the Datalink module). Then I was just going to take a short flight. I powered on the transmitter, and NovaX, and after take off the NovaX was completely out of control and promptly flew into a tree breaking off the gimbal (lost two black bumpers, need to find where to buy those..) plus broke two propellers and the canopy. Before the crash I tried RTH, tried to power down, nothing worked. Help! I don't know where to begin.

  2. #32
    Hey KS,

    Sorry to hear of the issue that occurred with your unit. Hopeful we can work with you to get you back up and flying.

    In regards to the EYEControl software, you will find that the first 1 or 2 uses the app does tend to read slower as it is applying the initial data. However, after the initial use everything runs quicker including bluetooth connectivity.

    Unfortunately the fact that there was a calibration needed definitely means that the unit should have been re-calibrated before flying again. Any type of interference or data issue in regards to calibration is likely to cause issue's. I know you mentioned you did try to to perform a calibration by the app. Did you try closing out the app and reconnecting?

    Once the calibrations have been performed correctly, it's fairly unusual for them to need to be re-calibrated again for quite a while, unless there is some type of interference coming from somewhere or a calibration needs to be reconfigured. Have you flown in that location before? Did you notice anything in the area around you like cell phone or radio towers, power lines etc? Sometimes these can cause interference.

    In regards to replacement parts we can certainly help as we carry most of the parts (we can send you gimbal bumpers as well). You mentioned the canopy is broken. Do you know if it's only the canopy or if there was also damage to the GPS module installed in the top of the canopy as well.

    Essentially we want to ensure we are aware of all the needed replacement parts so we can help you with getting back up and flying.

    Also if you'd like to open a support ticket with us, we can maybe better help assist there.

    http://support.rclogger.com

    Best regards,
    Jamie and the RC Logger Team

  3. #33
    Sorry for the long delay. Yes, I tried re-calibrating prior to the flight, however, I didn't remove the gimbal before trying the calibration and obviously the calibration didn't work (hence the un-controlled flight), I noticed during a prior post that removing the gimbal was a good idea prior to trying to re-calibrate as it could cause interference. The canopy was dis-connected from the unit, not broken (cable came off).

    I took the gimbal off, (missing two black bumpers). Took the datalink module off. Connected the canopy back to the unit. And started with a fresh battery. Now I when I power up the transmitter, then the Nova, the canopy blinks front blue then back blue alternating. I tried using the replacement cable that came with the unit, I have tried a manual calibration, that worked fine. I finally got a solid GPS lock (solid blue light) however, when I power the unit down and restart, I have the alternating blue lights again. It appears that the GPS lock is not holding? I opened a support ticket (#537373). Waiting for a response on the ticket. Thanks for your help.

  4. #34
    Question: Should I not fly the unit with the alternating blinking blue light? I am headed out of town to a motorcycle rally in Arkansas, and I would like to do some aerial photography at this event. Love my Nova but I need to get back up and running. Scared to put it in the air without this answer. I am a VERY careful person and try learn everything that I can about a product so that I don't have any accidents. Thanks all

  5. #35
    Administrator MatLi's Avatar
    Join Date
    20.09.2012
    Location
    Hong Kong
    Posts
    1,021
    The GPS lock may take some time, perhaps up to a minute, depending on the actual weather conditions. Clear sky is the best condition. It's normal that the unit would blink blue until it has established enough connections to available satellites. You can actually check the number of linked satellites via the telemetry display of the R8 transmitter.

    Perform the GPS reception test always outdoors. Hope it helps. You can still fly the unit with blue blinking lights, however, in such case you don't have GPS assist available.
    -=-=-=-=-=-=-=-=-=-
    Cheers,
    MatLi (Chris)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •