Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: EYE ONE S: Binding problem

  1. #1

    Question EYE ONE S: Binding problem

    Hello!
    I have a problem with binding. I try to follow the steps often posted in other threads but the binding button has no effect/ does not work.

    After plugging in the batterie (fully loaded) the status LED goes to solid green. When I push the binding button there is no change in it's status. Still solid green.

    Maybe the battery is not fully loaded? I tries to charge for 8 hours and one of the two red LEDs on the charger turned off. The second was still lit. May there be an issue with the battery?

    I was able to measure the loading current and it was only 0.04A (after 8 hours) so I assume loading is finished.

    What do you think I should do?

    Regards
    Jens (from Germany)

  2. #2
    Hello Jens,

    Sorry to hear of the issue you are having. Did you just purchase this unit recently and have you flown it previously? I only ask because out of the box the EYE One S and radio are already bound, so there's no need to try and perform the binding process.

    If it's solid green when you have your radio on have you tried just seeing if it flies with the radio already? There's a good chance it's still bound to the radio if you are getting a solid green light.

    As for the battery, both LEDs should go out at the longest after 2 hours. May I ask what USB adaptor/power block you are using to charge the lipo battery? It could be possible the usb power block you are using is faulty and is not giving the battery a full charge.

    In our manual we recommend a minimum 2.0 amp USB charging block to charge the lipo since it is a 2 cell lipo. There have been occruences where 1 amp or less charging blocks weren't able to charge the lipo and even became damaged due to not being able to handle the charging power necessary for the battery.

    Please check both of these things and keep us updated so we can get you flying ASAP.

  3. #3
    Hello!
    Thank you for your reply. I will try to answer your questions:

    The unit came directly out of the box and it did never fly. When I first turned the radio and EYE One S on the copter status LEDs showed solid green.

    It showed now reaction to the throttle or any other switch in the radio. Also there is no LED status signal for flight mode. That is the reason I think it is not bound to the tx.

    My USB power adapter has a nominal output current of more than 2A. I use a charger doctor adapter which is a small combined voltmeter + amperemeter. When I start charging (both charging LEDs solid red) it shows 5V/0.8A. When the first LED turns off the current decreases to 0.08A.
    I will try to do a another charging test today and will afterwards measure the lipo voltage for both cells.
    I will report tomorrow.

    What is the charging current you would expect to see? I only measure 0.8A. May this be an indication for a dead cell?


    Regards!
    Jens

  4. #4
    Hello!
    I did the next charging test:
    It only took 5 minutes (I think at least one cell was not uncharged):
    *Start
    both LED on: 5.12V/0,3V

    *After 5 mins
    one LED turned off, second still solid red: 5,12V/ 0.00A

    What does this mean? Charging will not continue as there is no current. I will measure the cell voltage soon and report.



    Regards!
    Jens

  5. #5
    Hello!
    This morning I was able to measure the cell voltage: 1st cell is 4V and above. Second cell 0.1V. So I guess one cell is dead.
    I cross checked the charger: Both outputs deliver 4.x V.

    I will go to our local RCLogger dealer and purchase a new lipo.

    Regards!
    Jens

  6. #6
    Hey Jens,

    Thank you for the great communication and updates.

    First let me apologize for a delayed response to your question. Our team (myself included) has been traveling and staying busy at the Consumer Electronics Show.

    It sounds like you have found that the issue is possibly a bad cell on the lipo. Thank you for updating us on this and I am glad to hear you are going to get it resolved quickly with a new lipo.

    However, we also always want to ensure the customer actually receives the items in good order that they originally purchased.

    So if you wouldn't mind please open a support ticket with us and we will also make sure to get you a replacement battery sent out as well. You can open a ticket @

    support.rclogger.com


    Thanks again and please don't hesitate to reach out to us for any questions in the future.

    Regards,
    Jamie

  7. #7
    Hello!
    Finally I made it fly!!
    The lipo was out of order and this must have been the reason the connection between tx and rx was never established.

    I bought a new lipo and it worked right away. Binding was not necessary.

    Thank you for your support.
    Jens

  8. #8
    Hey Jens,

    So great to hear you are up and flying! This is what we like to hear. I hope you enjoy the EYE One S.

    Also if you wouldn't mind opening a support ticket with us at

    support.rclogger.com

    we would love to get a new lipo sent out to you to replace the one you had issue with in the original purchase.

    Regards,
    Jamie

  9. #9
    HI Jamie,

    I need some help....

    I have some issue with Binding the One Eye S Mode 1.
    - Battery Plug in LED Solid Green
    - Hold Bind Button until Flashes Red Green
    - Power on Remote
    - hold Power Button ==> LED Flashes Green [ steadyly ]
    - Never heard any Beeppppp or steady beep every 3 second.
    - after 45 Sec, i released, and Beep Once , OE led blinks, and then Shut off....[ it occasionally flashes after 30-45 second ]

    - when the LED flashes, it Flies, once it crash, it goes back to the same old way. All process has to be re-do with the same issue...

  10. #10
    Hey Naga,

    Sorry of the issue you are having.

    Please follow this video below and see if any of these steps help.

    The video is for the Xtreme, but the steps are exactly the same.

    The order is the following:

    -Power on EYE One S
    -Press and hold bind button on the bottom of EYE One S
    -once you receive red/green flashing
    -press and hold the power button on the radio. Keep holding until you hear beeping.
    -After beeping finishes it will be bound.

    However trying the transmitter reset and also gyro re-calibration found in the video might be of help as well.

    https://www.youtube.com/watch?v=TLJgVeVdCdo

    Regards,
    Jamie

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •