Results 1 to 8 of 8

Thread: Camera blocked

  1. #1

    Camera blocked


    I do not speak English well ... so this is a goggle translation .. thanks for your understanding.

    I have a problem since today. Following a calibration of the ESC, the servo of the camera is blocked in the low position and no longer reacts to the potentiometer of the transmitter R8 (automatic adjustment deactivated). I tried to activate the automatic adjustment with the app, but that does not change anything.

    Can anyone help me? thank you.
    Last edited by tod_mcfloyd; 02.06.2017 at 05:17.

  2. #2
    Hello tod_mcfloyd,

    Thanks so much for reaching out to us and welcome to the RC Logger forums. I am sorry of the issue you are having.

    Let me try some testing tomorrow on this and see if I can re-create the same type of issue. Also I will communicate with our developer to see if he has any information on what the solution might be to this.

    I will have an answer/response within 24 hours.

    Best regards,
    Jamie and the RC Logger Team

  3. #3
    Hey Tod,

    I will be sending in private message a firmware update for you to install and you can try and see if this will work for you to get your camera back up and going. Did you have a crash or anything that caused you to need to perform an ESC calibration?

    Have you checked the movement of the camera when the unit isn't powered? Can you freely move it up and down?

    Also just to ensure you do have the camera cover off.

    Will update with the firmware here shortly.

    Best regards,
    Jamie and the RC Logger Team

  4. #4

    Yes, I actually had a small crash in the grass. Following this crash, at the initialization of the engines, only the front left engine was rotating. The other engines rotated only by throttling.
    It is by finding the information on your forum that I made a clibration of the ESC.
    Maybe the tilt did not work before the ESC calibration, but it was after the calibration that I realized it. (I made several flights between the crash and the calibration)
    Actually, I find that the camera does not move very freely (without battery!)
    What is certain is that the servo does not initialize when the battery is put.

    Here is the problem:

    Maybe a firmware update can fix the problem or maybe the servo is broken?

    Thank you for your answer and your help.

  5. #5
    I specify that on the video, the transmitter r8 is on and I do not touch any channel

  6. #6
    hey tod_mcfloyd,

    Thanks for sharing the video as it's always helpful to see the issue.

    It is quite possible that in the crash the servo got damaged and is the reasoning for what you showed in the video. The fact that the camera doesn't easily move up and down when the unit isn't powered on is a good indicator that something else is wrong other than just a firmware update.

    Have you tried moving the camera up and down multiple times with your fingers when the unit isn't powered on to see if you can get the camera "unstuck" and back to moving freely?

    Also you may want to inspect the slot that the servo arm travels in to make sure nothing is blocking or broken there. You can view it from lifting up the lid on the front red part of the canopy just above the camera.

    Please let me know if you are able to gain any new information from what I just mentioned and we can go from there to try and get you back up and flying with the camera back in working order.

    Best regards,
    Jamie and the RC Logger Team

  7. #7

    So I had a little crash ... so I had to change the 2 rear arms. I took the opportunity to disassemble the camera system ... I believe that the servo is broken. Impossible to move freely. It "crooks" at certain places. I think gables must be broken.
    The question: where can I get to change the servo?
    In the meantime I unplugged it ...

    Thank you for your answer.
    Best regards.

  8. #8
    Hey Tod,

    Thank you for the update. It does sound like your camera has an issue either with the servo or with the travel arm slot.

    Would you be able to open a support ticket with us and we will do what we can to help troubleshoot and get you back up and flying with the 1 axis gimbal function.

    You can find our ticketing system here:

    Thank you so much for working with us on this so we can get you back up and flying with everything working as it should.

    Best regards,
    Jamie and the RC Logger Team

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts