Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: POI and TPCS now available for the Navigator 250 - Free Firmware update released.

  1. #41
    Hey Sven,

    Great to hear that you were able to get your phone out of that state and finally get it updated. You are not the only one to experience these issues. I've myself ran into the same experiences before. So definitely know how frustrating it can be.

    I hope you were able to get setup with the T.P.C.S. Definitely looking forward to hearing back from you. I hope you will enjoy it's use.

    Just to note sometimes when first connecting with the app it can be a little unsure, due to the initial connection and exchanging data. But after the first or second time then it speeds up the connection process and shouldn't have really any issues after that.

    Best regards,
    Jamie

  2. #42
    Administrator MatLi's Avatar
    Join Date
    20.09.2012
    Location
    Hong Kong
    Posts
    1,030
    Hi Sven.

    Good news

    Ich habe die beiden Boards jetzt bei mir auf dem Tisch liegen. Bitte sende mir deine Adresse sowie Telefonnummer an chris@rclogger.com. Danach werden wir dann die weiteren Datails mit dir arrangieren. Wir werden die beiden Platinen zuvor noch komplett für dich testen.

    Grüsse,
    Chris aka MatLi

  3. #43
    Hello Chris.


    Thats really good news.

    Auch das mit dem Testen bestaetigt einmal mehr euren top-notch support.

    Ich habe an o.g. email meine Adressdaten samt Telefonnummer gesendet.

    Ich freue mich wirklich !

    Bis bald.

    Grüsse an Dich und auch an den Rest des Teams.


    (Sven)Tassilo Rasch
    aka
    Taz1Low

  4. #44
    For some reason the camera stabilization on my Navigator 250 us not working. In all other respects the Navigator seems to be fine. The Navigator apt will indicate the stabilization is turned on or turned off. The usual beeps indicate the upload. However either on or off the camera does not move with a change of attitude of the Navigator. The camera responds normally with a turn of the B knob. I am not exactly sure when the stabilization stopped working but I noticed it after the last firmware update. I have done a Factory Reset which has changed nothing. What else might I try?

  5. #45
    Administrator MatLi's Avatar
    Join Date
    20.09.2012
    Location
    Hong Kong
    Posts
    1,030
    So, if I understand correct. If you hold the powered-up Navigator in your hands and move the nose of the Navigator up and down the camera remains in the same position. But turning the knob it works. Is this how I understand you? Kindly confirm and I'll check further for you.
    -=-=-=-=-=-=-=-=-=-
    Cheers,
    MatLi (Chris)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •