Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: FPV Gimbal and Eye Control App

  1. #1

    FPV Gimbal and Eye Control App

    Hi my Name is Stephan,

    i have bought today a Navigator 250.

    I have two Problems:

    1. The FPV Gimbal does not work and make steadily Sounds:
    - After the Startup from the Drone, the Gimbal Engine Begins to push
    - The Gimbal Engine is always on and push the Camera to the bottom, no stabalizing
    - When i Switch off the Drone (Akku out) the gimbal can be push easily in every Position up or down.
    - The Switch on the remote Control has no effects
    - After the complete Calibration of the drone the Gimbal has the same Issue

    2. The Connection over the Eye Control App is not possible.
    - For my first Issue i wanted to Switch off the FPV Gimbal, to stop the Engine
    - I tested two devices (Mobilephone and Tablet)
    - I wait for nearly 5 Minutes on both devices.

    Could you help me please?

    The Drone itself flying very well.

    Best Regards

    Stephan

  2. #2
    Hello Stephan,

    Firstly let me say welcome to the RC Logger community. We are glad that you have joined and will work with you to get you up and flying as quickly as possible.

    For the initial issue of your gimbal not properly functioning up and down, have you removed the lens cover of the camera lens?
    I ask because often times it's forgot to remove this and it can just slightly rub causing the servo that moves the gimbal up and down to bind.

    You mentioned the camera moving freely when not powered. Have you tried adjusting it's location while powered off (ex. pushed all the way up), then powering on the Navigator to see if this helps? The unit should drop all the way down to bottom position then move fully up and back down to assigned angle position via knob B on the radio. This is the calibration it goes through upon each initial start up.


    As for the second issue of connecting to the Navigator: EYE Control app, may I ask what operating system you are using (iOS or Android) and what products you tested? Just want to ensure they have the proper specs to be compatible.

    Also I assume you followed the directions found in the app in regards to powering on the drone and holding the rear LED button down until the Navigator shows up in the link menu screen of the app.

    Looking forward to your reply. Also should there be any type of issue with your unit we will work with you quickly to ensure we get you up and flying the Navigator with all functions/features working.

    Glad to hear that the unit is flying well and that you are enjoying it.

    Best regards,
    Jamie and the RC Logger Team

  3. #3
    Hi Jamie,

    thank you for your quick answer.

    Yes i have removed the lens cover.

    At the first Power up from and after the calibration the Gimbal move up and down.
    After a few minutes i must remove the Akku for charging.

    After charging i powered up the drone and from this Point i have this Issue

    For the App i use Android 7.0 on a Oneplus3t Mobilephone and a Samung Tab S3.
    I can see the "Navigator" in my Bluetooth Overview on both devices but i cant connected to it because i need a PW.

    I will check all other Points from you after my work in the afternoon and give you a feedback

    Best regards

    Stephan

  4. #4
    Administrator MatLi's Avatar
    Join Date
    20.09.2012
    Location
    Hong Kong
    Posts
    1,021
    Quote Originally Posted by Stephan1981 View Post
    For the App i use Android 7.0 on a Oneplus3t Mobilephone and a Samung Tab S3.
    Hi Stephan.

    Welcome to the forum from me as well. You can't connect the Navigator from your Android Bluetooth setting. You need to connect from within the App instead. It is normal that a password is requested if you try to connect your Bluetooth device with the Navigator. But this method is not correct, you need to go into the App itself and connect from there. Just make sure that Bluetooth is enabled. The correct method should be mentioned in the user instructions.

    For the camera. Remove the units battery and try to move it to its center by hand, but only while the battery is not connected! This may help the unit to "find" the correct camera reset position. It may have lost it's position for some reason.

    Regards,
    Chris aka MatLi
    -=-=-=-=-=-=-=-=-=-
    Cheers,
    MatLi (Chris)

  5. #5
    Hi Matli,

    thanks for your Tips but they doesn't help me i think.

    I have Check all the Points from both of you.

    When the Drone is calibrated and ready to fly the Gimbal makes now a steadily beeptone.
    When i start the Engine i can't hear it because the Engines from the drone are to loud.
    After landing and engine shutdown the beeptone is back.

    Next Problem that i seen is, that after Landing (GPS Mode) the calibration is completly lost.
    The Remote Control shown that the gyro Status not calibrated and the Engines Stopp (Akku Charge 40%), i can't start the Engine again and the Gimbal push down the FPV like my first Issue.
    Restart the Drone with the Akku is not the solution.
    When i start a new calibration it Fails, because the first gyro calibration (Green LED) fails.
    I wait in this Menu for a few Minutes.

    I charge the Akku and retest it.

    I don't have tested again the App. Because i will first download the complete Instructions and look why the calibration is lost.

    Best Regards

    Stephan

  6. #6
    ok i read in the instructions that the calibration is lost after a hard landing or a Crash.
    But i think my landing was not so Hard.

  7. #7
    Hey Stephan,

    You are correct in what you are experiencing at the end of landing is the unit going into what is known as the alert tone from hard landing. Sometimes based on the surface the unit is landing on it doesn't take a lot to set it off. This is an added feature so that should you crash or have to land the Navigator somewhere further away from you or say in tall grass, the beeping notification helps in finding the unit.

    The white flashing LED's is the visual indication to match up with the audio indication of the hard landing. So actually calibration is not lost in this. It is just a signal indication.

    To go back to normal state to start flying again you can do 2 things:

    -When it occurs, hold the left (throttle) stick up to the right hand corner for a few seconds. This will shut off the notification and Navigator will once again be ready for flight.

    (click to enlarge)
    Click image for larger version. 

Name:	89108rc_bb_00_fb_680.png 
Views:	9 
Size:	223.3 KB 
ID:	2474

    The second option is to unplug the battery and plug back in.

    So any time this occurs there is never a need to re-calibrate or perform any type of re-calibrations. Just perform one of these 2 steps (radio stick is the easiest as it's the one we use if just landed slightly hard but want to continue to fly).

    Have you had any success is connecting to the EYE Control app yet following Chris (MatLi) description? If not tried yet, just to confirm his response, that you do not need to connect to the Navigator in your Bluetooth menu on your device. The connection will happen directly inside the EYE Control app itself. Just follow along with instructions in the app.

    As for the camera issue. See if any of these aspects help. As mentioned by Chris try moving up and down some more while the battery is disconnected and see if this helps. If you feel no binding when moving up and down then it should calibrate without issue when powered up. Again though if there is an issue we will ensure to assist you to have a unit that everything functions as it should.

    Best regards,
    Jamie and the RC Logger Team

  8. #8
    Hi Jamie,
    Hi Chris

    thank you for your answer and your support

    i think the Problem with the Hard Landing is my Mistake. Thank you for the Tipp with the Left Throttle.

    With the App and the Camera, i have the same Issues like before.

    The Problem is the App i think.
    I have an both of my devices the Problem that when i click in the Menu on pairing, the App go to a different Menu from Android (App Information) not in the Overview for the available drone's.
    When i try to change the Camera stabilization Menu, the app try to connect to the drone.
    But nothing happens. I have tested for 5-10 min.

    For the Camera Issue, i have check the Point from Chris.
    But this not the solution.
    I see in a Youtube Video that the Gimbal must be works automatic when i turn the drone forward and backward in my hand (Drone are Ready for Fly).
    But this not in my case. My Camera is fix in one Position and the scary Sound from the Gimbal is audible.

    In the afternoon i make 2 Videos for my Issue's.

    Best Regards

    Stephan

  9. #9
    Here now the 2 Video Links:

    1. FPV Gimbal Issue:

    https://www.youtube.com/watch?v=m-W9lZtqot4


    2. Eye Control Issue:

    https://www.youtube.com/watch?v=PFCXsP5L44Y


    You can hear the Sound from the Gimbal in the Background of both Videos

    Best Regards

    Stephan
    Last edited by Stephan1981; 17.08.2017 at 00:25.

  10. #10
    Hey Stephan,

    Thank you so very much for taking the time to record and share the video's as it always helps to visually see the problem.

    There is no doubt that there is an issue/damage to the servo/gimbal system on your Navigator. It sounds as though quite possibly the servo is stripped.

    May I ask from where you purchased your Navigator? Once we know this information we can best support on the quickest and easiest way to get you setup with a replacement unit.

    If you wouldn't mind opening a support ticket at...

    http://support.rclogger.com

    This will help us use the proper procedure to follow up with you for replacement.

    For issue, no need to mention lot's of details as you've already done that here in the forums. You can just reference the forum discussion by providing this in the description.

    http://www.rclogger.com/forum/showth...ye-Control-App

    Rest assured we will work quickly either directly or via the source of your original purchase of the Navigator to get you setup with a unit that doesn't have this issue.

    Best regards,
    Jamie and the RC Logger Team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •