Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: My Eye One doesn't bind anymore.

  1. #1

    Attention My Eye One doesn't bind anymore.

    Hi team!
    Two days after receiving the Eye One and after 3 cool indoors flights, all of a sudden the transmitter stopped working, the green LED stays steady when turning ON the transmitter. I first thought it was due to bad AAA batteries so I replaced them to no avail, the ones you provide are excellent. The TX seems to work, it beeps when turning it on/off but it can't bind anymore with the receiver. I've tried the re-bind procedure (TX off> push bottom button until it blinks green-red, press the on/off button on the TX for a few second and let the devices find themselves. It works but at the end of the process the green light doesn't blink) hundred of times, I've tried with all the different channels , I've tried with another lipo, I've tried to plug the lipo first, plug the TX first, I've tried EVERYTHING possible (I'm an IT guy so I like investigating) to no avail, the green light stays steady when I turn ON the TX and obviously the quad stays on the ground. Any help would be very much appreciated. Best regards, David.

  2. #2
    Quote Originally Posted by kosem View Post
    Hi team!
    Two days after receiving the Eye One and after 3 cool indoors flights, all of a sudden the transmitter stopped working, the green LED stays steady when turning ON the transmitter. I first thought it was due to bad AAA batteries so I replaced them to no avail, the ones you provide are excellent. The TX seems to work, it beeps when turning it on/off but it can't bind anymore with the receiver. I've tried the re-bind procedure (TX off> push bottom button until it blinks green-red, press the on/off button on the TX for a few second and let the devices find themselves. It works but at the end of the process the green light doesn't blink) hundred of times, I've tried with all the different channels , I've tried with another lipo, I've tried to plug the lipo first, plug the TX first, I've tried EVERYTHING possible (I'm an IT guy so I like investigating) to no avail, the green light stays steady when I turn ON the TX and obviously the quad stays on the ground. Any help would be very much appreciated. Best regards, David.
    @ David,

    This is a new issue to me. I wish I could give you a fix, but I am afraid this is something new to us all. There's a possibility we may have to collect your unit, and inspect it. (will replace of course).

    The only thing I can think of is to go through the bind process, and as soon as your EYE One "finds" the transmitter immediately unplug your unit, and turn off the Tx. Then try restarting.

    I am so sorry this is happening to you during the holiday, and honestly if there was anything we/I could do it would be done my friend.

    Please give my recommendation a shot, and let me know if any results happen.

    Regards,

    Adam
    Last edited by Adam.RCLogger; 23.12.2012 at 12:51. Reason: spelling correction
    Go big, fly hard.

  3. #3
    Thanks for your fast and kind answer Adam.
    Tried your recommendation few times to no avail, the LED stays steady. :-(
    When I go through the bind process the TX makes regular beeps about 5 times then I hear 3 beeps but the LED continue blinking red/green about 5-6 times before it stops on a fixed green state.
    I'm really upset, first because I don't understand, second because I've planned to take this baby with me on holidays next week.

  4. #4
    Here is a short video showing the problem better than words..

  5. #5
    Quote Originally Posted by kosem View Post
    Here is a short video showing the problem better than words..
    Hi David,

    Thanks for posting your video. From what I am seeing there is definitely a bind issue. Chris is currently on winter leave. I will bring your issue to the team and see what we can do to help you out. Will be in touch soon.

    Regards

    Adam
    Go big, fly hard.

  6. #6
    A warm thanks Adam, I rely on you as I'm already really missing this sweet babe!
    Kind regards,
    David

  7. #7
    Quote Originally Posted by kosem View Post
    Hi team!
    Two days after receiving the Eye One and after 3 cool indoors flights, all of a sudden the transmitter stopped working, the green LED stays steady when turning ON the transmitter. I first thought it was due to bad AAA batteries so I replaced them to no avail, the ones you provide are excellent. The TX seems to work, it beeps when turning it on/off but it can't bind anymore with the receiver. I've tried the re-bind procedure (TX off> push bottom button until it blinks green-red, press the on/off button on the TX for a few second and let the devices find themselves. It works but at the end of the process the green light doesn't blink) hundred of times, I've tried with all the different channels , I've tried with another lipo, I've tried to plug the lipo first, plug the TX first, I've tried EVERYTHING possible (I'm an IT guy so I like investigating) to no avail, the green light stays steady when I turn ON the TX and obviously the quad stays on the ground. Any help would be very much appreciated. Best regards, David.
    Dear David,

    thank you for share this issue with us. My name is Christine from RC Logger Business Development Department and I am happy to help you with the RC EYe One.

    I am sorry that this had happened to you during christmas days.
    As Adam mentioned, we will replace you a new one and will pick up the old one for reference.
    Please contact us @ contact@rclogger.com for further procedure.

    I wish you Merry Christmas and a Happy New Year.

  8. #8
    Thank you very much Christine, your help and proposal are greatly appreciated.
    I will contact the support immediately.
    Have a wonderful Christmas time.
    Kind regards,
    David

  9. #9
    Administrator MatLi's Avatar
    Join Date
    20.09.2012
    Location
    Hong Kong
    Posts
    1,021
    Hi David.

    Could it be that the flight control failed instead of the remote? This can happen after a hard hit or several hits We will check the unit + remote as soon as it has been returned to us. So far we have not received any similar incident report. But there is always a first I guess

    We will have your unit checked, thus please return the complete set. Please let us know in case you had any prior crash incident or not. This will make it easier for us to investigate. Our team will follow-up on the pick-up arrangements.

    Merry Christmas and a Happy New Year to you!
    -=-=-=-=-=-=-=-=-=-
    Cheers,
    MatLi (Chris)

  10. #10
    Hi Chris,
    Merry Christmas to you too.

    I understand that you need the maximum of information but no, there was no serious crash. It did hit the wall once but gently felt onto the carpet and returned to the air immediately.
    Unfortunately I just had the time for some indoors flights. The rain we have here since I received the Eye One didn't allow me to try her other than in orange mode yet.
    Actually, apart from scratched or bent blades due to "encounters" with light furniture or plants in the living room the device is new as you will see when receiving it back.
    The weird thing is that I finished a lipo, put the quad on its shelf together with my other RC stuff and later when I wanted to fly it again it was dead. Our cat is too lazy to jump and reach the shelf and apart from my wife and me, nobody is at home.
    That's why I am as astonished as you are.
    Thanks again for your first class CS.

    With kind regards,
    David

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •